ShapeImporterSetDefaultLengthUnit Method |
Sets the length unit to be used when the input is a unitless SAT file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ShapeImporter SetDefaultLengthUnit(
ImportUnit defaultLengthUnit
)
Public Function SetDefaultLengthUnit (
defaultLengthUnit As ImportUnit
) As ShapeImporter
public:
ShapeImporter^ SetDefaultLengthUnit(
ImportUnit defaultLengthUnit
)
member SetDefaultLengthUnit :
defaultLengthUnit : ImportUnit -> ShapeImporter
Parameters
- defaultLengthUnit ImportUnit
-
The length unit to be used for when the input is a unitless SAT file.
Return Value
ShapeImporter
Exceptions
Remarks
Values ImportUnit::Default and ImportUnit::Custom are ignored. ImportUnit::Centimeter is used instead.
See Also