NavisworksExportOptionsCoordinates Property |
Options which specifies the coordinates of Navisworks Exporter.
Default value is Shared.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic NavisworksCoordinates Coordinates { get; set; }
Public Property Coordinates As NavisworksCoordinates
Get
Set
public:
property NavisworksCoordinates Coordinates {
NavisworksCoordinates get ();
void set (NavisworksCoordinates value);
}
member Coordinates : NavisworksCoordinates with get, set
Property Value
NavisworksCoordinates
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also