PanelFindHostPanel Method |
Finds the id of the host panel (i.e., wall)
associated with this panel. If a host panel is present, then
it is displayed instead of the curtain panel.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId FindHostPanel()
Public Function FindHostPanel As ElementId
public:
ElementId^ FindHostPanel()
member FindHostPanel : unit -> ElementId
Return Value
ElementIdElement id of the host panel associated with this panel.
Otherwise, InvalidElementId is returned
See Also