CriticalPathIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual MEPNetworkSegmentId Current { get; }
Public Overridable ReadOnly Property Current As MEPNetworkSegmentId
Get
public:
virtual property MEPNetworkSegmentId^ Current {
MEPNetworkSegmentId^ get ();
}
abstract Current : MEPNetworkSegmentId with get
override Current : MEPNetworkSegmentId with get
Property Value
MEPNetworkSegmentIdImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also