EnergyDataSettingsCheckBuildingConstructionClass Method |
Checks that the building construction class falls within an appropriate range.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckBuildingConstructionClass(
HVACLoadConstructionClass buildingConstructionClass
)
Public Shared Function CheckBuildingConstructionClass (
buildingConstructionClass As HVACLoadConstructionClass
) As Boolean
public:
static bool CheckBuildingConstructionClass(
HVACLoadConstructionClass buildingConstructionClass
)
static member CheckBuildingConstructionClass :
buildingConstructionClass : HVACLoadConstructionClass -> bool
Parameters
- buildingConstructionClass HVACLoadConstructionClass
-
The building construction class to be checked.
Return Value
Boolean
True if the building construction class falls within an appropriate range, false otherwise.
Exceptions
See Also