The cross product of this 2-D vector and the specified 2-D vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double CrossProduct(
UV source
)
Public Function CrossProduct (
source As UV
) As Double
public:
double CrossProduct(
UV^ source
)
member CrossProduct :
source : UV -> float
Parameters
- source UV
- The vector to multiply with this vector.
Return Value
DoubleThe real number equal to the cross product.
Exceptions
Remarks
The cross product of the two vectors in 2-D space is equivalent to the area of the parallelogram they span.
See Also