TessellatedShapeBuilderAddFace Method |
Adds a face to the currently open connected face set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddFace(
TessellatedFace face
)
Public Sub AddFace (
face As TessellatedFace
)
public:
void AddFace(
TessellatedFace^ face
)
member AddFace :
face : TessellatedFace -> unit
Parameters
- face TessellatedFace
-
Face to add. The 'face' parameter can be added only once, as its
boundary loops will be cleared while adding and 'face' will become unusable.
Exceptions
See Also