BuiltInFailuresEnergyAnalysisFailuresRoomGeometryCannotFindFreeFacesBoundingElement Property |
An error occurred while trying to find the free part of a face of the bounding geometry for [Room] when processing the room-bounding element [Name]. The free part of the face is found by subtracting the portions of the face that overlap various room-bounding element faces.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId RoomGeometryCannotFindFreeFacesBoundingElement { get; }
Public Shared ReadOnly Property RoomGeometryCannotFindFreeFacesBoundingElement As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ RoomGeometryCannotFindFreeFacesBoundingElement {
FailureDefinitionId^ get ();
}
static member RoomGeometryCannotFindFreeFacesBoundingElement : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also