PointCloudFilterTestPoint Method |
Checks if a point is inside the volume of interest.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool TestPoint(
CloudPoint point
)
Public Overridable Function TestPoint (
point As CloudPoint
) As Boolean
public:
virtual bool TestPoint(
CloudPoint point
)
abstract TestPoint :
point : CloudPoint -> bool
override TestPoint :
point : CloudPoint -> bool
Parameters
- point CloudPoint
- The point to be tested.
Return Value
BooleanIf true, the point is accepted, if false, the point is not accepted.
See Also