CutMarkTypeCutLineDistance Property |
The distance between 2 cut lines.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double CutLineDistance { get; set; }
Public Property CutLineDistance As Double
Get
Set
public:
property double CutLineDistance {
double get ();
void set (double value);
}
member CutLineDistance : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for distanceBetweenTwoLines must be greater than 0 and no more than 30000 feet.
|
InvalidOperationException |
When setting this property: The cut mark type is not a double cut line type.
|
See Also