FailureMessageAccessorGetFailingElementIds Method |
Retrieves Ids of Elements that have caused the failure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetFailingElementIds()
Public Function GetFailingElementIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetFailingElementIds()
member GetFailingElementIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
Ids of Elements that have caused the failure.
Exceptions
See Also