ViewGetPrimaryViewId Method |
Get the id of the primary view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetPrimaryViewId()
Public Function GetPrimaryViewId As ElementId
public:
ElementId^ GetPrimaryViewId()
member GetPrimaryViewId : unit -> ElementId
Return Value
ElementId
The id of the primary view, or InvalidElementId if there is no primary view.
Remarks
The primary view is the view from which a dependent view is created.
See Also