FloorGetDefaultFloorType Method |
Returns id of default floor type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId GetDefaultFloorType(
Document document,
bool isFoundation
)
Public Shared Function GetDefaultFloorType (
document As Document,
isFoundation As Boolean
) As ElementId
public:
static ElementId^ GetDefaultFloorType(
Document^ document,
bool isFoundation
)
static member GetDefaultFloorType :
document : Document *
isFoundation : bool -> ElementId
Parameters
- document Document
-
The document.
- isFoundation Boolean
-
True to return id of foundation floor type.
Return Value
ElementId
Exceptions
See Also