ApplicationGetSystemsAnalysisWorkflowNames Method |
Returns names for systems analysis workflows.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<string> GetSystemsAnalysisWorkflowNames()
Public Function GetSystemsAnalysisWorkflowNames As IList(Of String)
public:
IList<String^>^ GetSystemsAnalysisWorkflowNames()
member GetSystemsAnalysisWorkflowNames : unit -> IList<string>
Return Value
IListString
An array of names of systems analysis workflows.
Remarks
The array that is returned contains the name of the systems analysis workflow,
in the order they are specified in Options.
See Also