StairsLandingIsAutomaticLanding Property |
True if the landing is an automatic landing, False otherwise.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAutomaticLanding { get; }
Public ReadOnly Property IsAutomaticLanding As Boolean
Get
public:
property bool IsAutomaticLanding {
bool get ();
}
member IsAutomaticLanding : bool with get
Property Value
Boolean
See Also