LabelUtilsGetLabelFor(gbXMLBuildingType, Document) Method |
Gets the user-visible name for a gbXMLBuildingType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetLabelFor(
gbXMLBuildingType buildingType,
Document document
)
Public Shared Function GetLabelFor (
buildingType As gbXMLBuildingType,
document As Document
) As String
public:
static String^ GetLabelFor(
gbXMLBuildingType buildingType,
Document^ document
)
static member GetLabelFor :
buildingType : gbXMLBuildingType *
document : Document -> string
Parameters
- buildingType gbXMLBuildingType
-
The gbXMLBuildingType to get the user-visible name.
- document Document
-
The document from which to get the gbXMLBuildingType.
Return Value
String
Exceptions
Remarks
The name is obtained in the current Revit language.
See Also