BuiltInFailuresSiteImportFailuresSurfaceExists Property |
You are importing data into a surface that already contains points. You may want to go back, create a new surface, and import the data into that instead. You can continue, and Revit will sew the meshes together, but the boundary may be larger than you want.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId SurfaceExists { get; }
Public Shared ReadOnly Property SurfaceExists As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ SurfaceExists {
FailureDefinitionId^ get ();
}
static member SurfaceExists : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also