CurveElementGetLineStyleIds Method |
Ids of all line style Elements that are applicable to this curve element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetLineStyleIds()
Public Function GetLineStyleIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetLineStyleIds()
member GetLineStyleIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
A collection of Ids of line style elements.
Remarks
The elements are of the [!:Autodesk::Revit::DB::GraphicsStyle] class.
See Also