PreviewControlUIView Property |
The UI view representing the preview view.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UIView UIView { get; }
Public ReadOnly Property UIView As UIView
Get
public:
property UIView^ UIView {
UIView^ get ();
}
member UIView : UIView with get
Property Value
UIView
RemarksUse this handle to manipulate the zoom and pan of the view.
See Also