Latitude of the city
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Latitude { get; }
Public ReadOnly Property Latitude As Double
Get
public:
property double Latitude {
double get ();
}
member Latitude : float with get
Property Value
Double
RemarksA read only property that contains the latitude of the city.
The value returned is in radians, ranging from -PI to +PI.
See Also