ParameterAsElementId Method |
Provides access to the Autodesk::Revit::DB::ElementId^ stored within the parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId AsElementId()
Public Function AsElementId As ElementId
public:
ElementId^ AsElementId()
member AsElementId : unit -> ElementId
Return Value
ElementIdThe Autodesk::Revit::DB::ElementId^ contained in the parameter.
RemarksThe AsAutodesk::Revit::DB::ElementId^ method should only be used if the StorageType property returns that the
internal contents of the parameter is an ElementId.
See Also