WallIsWallCrossSectionValid Method |
Checks whether the desired cross section is valid for the current wall.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsWallCrossSectionValid(
WallCrossSection wallCrossSection
)
Public Function IsWallCrossSectionValid (
wallCrossSection As WallCrossSection
) As Boolean
public:
bool IsWallCrossSectionValid(
WallCrossSection wallCrossSection
)
member IsWallCrossSectionValid :
wallCrossSection : WallCrossSection -> bool
Parameters
- wallCrossSection WallCrossSection
-
The desired cross section.
Return Value
Boolean
True if the wall can be set to the desired cross section.
Exceptions
See Also