TextBoxData Constructor

Constructs a new instance of TextBoxData.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public TextBoxData(
	string name
)

Parameters

name  String
The internal name of the TextBoxData.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when is passed for name.
ArgumentExceptionThrown when an empty string is passed for name.
See Also