NurbSplineWeights Property |
Returns the weights of the nurb spline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DoubleArray Weights { get; }
Public ReadOnly Property Weights As DoubleArray
Get
public:
property DoubleArray^ Weights {
DoubleArray^ get ();
}
member Weights : DoubleArray with get
Property Value
DoubleArray
See Also