RebarSpliceSpliceTypeId Property

Identifies the id of the Rebar Splice Type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId SpliceTypeId { get; set; }

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentException When setting this property: The provided id doesn't represent a valid Rebar Splice Type.
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
Interactions with Rebar Splice Types can be done with the functions in RebarSpliceTypeUtils.
See Also