BalusterPatternExcessLengthFillSpacing Property |
The value defines the spacing between each baluster instance inserted in the excess length.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ExcessLengthFillSpacing { get; set; }
Public Property ExcessLengthFillSpacing As Double
Get
Set
public:
property double ExcessLengthFillSpacing {
double get ();
void set (double value);
}
member ExcessLengthFillSpacing : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for excessLengthFillSpacing must be between 0 and 30000 feet.
|
Remarks
The spacing is used only if a baluster family is set to excess length fill.
See Also