RebarReinforcementDataCreate Method |
Creates a new instance of RebarReinforcementData, or if the operation fails.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static RebarReinforcementData Create(
ElementId rebarId,
int iEnd
)
Public Shared Function Create (
rebarId As ElementId,
iEnd As Integer
) As RebarReinforcementData
public:
static RebarReinforcementData^ Create(
ElementId^ rebarId,
int iEnd
)
static member Create :
rebarId : ElementId *
iEnd : int -> RebarReinforcementData
Parameters
- rebarId ElementId
-
the Id of the rebar
- iEnd Int32
-
The end of rebar where the coupler stays. This should be 0 or 1
Return Value
RebarReinforcementData
Creates a new instance of RebarReinforcementData
Exceptions
See Also