KeyBasedTreeEntriesIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual KeyBasedTreeEntry Current { get; }
Public Overridable ReadOnly Property Current As KeyBasedTreeEntry
Get
public:
virtual property KeyBasedTreeEntry^ Current {
KeyBasedTreeEntry^ get ();
}
abstract Current : KeyBasedTreeEntry with get
override Current : KeyBasedTreeEntry with get
Property Value
KeyBasedTreeEntryImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also