EnergyDataSettingsPercentageGlazing Property |
Used for the conceptual energy model.
The approximate percentage of the building exterior wall surfaces
which are covered by windows or other glazing.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double PercentageGlazing { get; set; }
Public Property PercentageGlazing As Double
Get
Set
public:
property double PercentageGlazing {
double get ();
void set (double value);
}
member PercentageGlazing : float with get, set
Property Value
Double
Exceptions
Remarks
This value is used to automatically model these glazed openings in
massing instances for the Conceptual Energy Analytical Model.
See Also