PartMakerMethodToDivideVolumesGetOffsetForIntersectingReference Method |
Gets offset for the intersecting reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetOffsetForIntersectingReference(
ElementId intersectingReference
)
Public Function GetOffsetForIntersectingReference (
intersectingReference As ElementId
) As Double
public:
double GetOffsetForIntersectingReference(
ElementId^ intersectingReference
)
member GetOffsetForIntersectingReference :
intersectingReference : ElementId -> float
Parameters
- intersectingReference ElementId
-
The intersecting reference to obtain offset value from.
Return Value
Double
The offset for the intersecting reference
Exceptions
See Also