FabricationConfigurationDamperExists Method |
Checks to see if the specified damper exists.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool DamperExists(
int damperId
)
Public Function DamperExists (
damperId As Integer
) As Boolean
public:
bool DamperExists(
int damperId
)
member DamperExists :
damperId : int -> bool
Parameters
- damperId Int32
-
The damper identifier to check.
Return Value
Boolean
Returns true if the damper exists.
See Also