FabricationConfigurationCustomDataExists Method |
Checks to see if the specified custom data exists.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CustomDataExists(
int customDataId
)
Public Function CustomDataExists (
customDataId As Integer
) As Boolean
public:
bool CustomDataExists(
int customDataId
)
member CustomDataExists :
customDataId : int -> bool
Parameters
- customDataId Int32
-
The custom data identifier.
Return Value
Boolean
Returns true if the custom data exists.
See Also