BuiltInFailuresAutoRouteFailuresUnableToMakeConnectionInDirection Property |
The application is unable to make a connection in that direction. If the connectors are pointing up, make sure that the elevations of the segments (ducts and pipes) are above them. If the connectors are pointing down, make sure that the elevations of the segments (ducts and pipes) are below them.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId UnableToMakeConnectionInDirection { get; }
Public Shared ReadOnly Property UnableToMakeConnectionInDirection As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ UnableToMakeConnectionInDirection {
FailureDefinitionId^ get ();
}
static member UnableToMakeConnectionInDirection : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also