PartUtilsGetPartMakerMethodToDivideVolumeFW Method

Obtains the object allowing access to the divided volume properties of the PartMaker.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static PartMakerMethodToDivideVolumes GetPartMakerMethodToDivideVolumeFW(
	PartMaker partMaker
)

Parameters

partMaker  PartMaker
The PartMaker.

Return Value

PartMakerMethodToDivideVolumes
The object handle. Returns if the PartMaker does not represent divided volumes.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also