ElementId(Int32) Constructor |
Note: This API is now obsolete.
Create an ElementId handle with the given 32-bit integer id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax[ObsoleteAttribute("This constructor is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the ElementId(Int64 id) constructor instead.")]
public ElementId(
int id
)
<ObsoleteAttribute("This constructor is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the ElementId(Int64 id) constructor instead.")>
Public Sub New (
id As Integer
)
public:
[ObsoleteAttribute(L"This constructor is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the ElementId(Int64 id) constructor instead.")]
ElementId(
int id
)
[<ObsoleteAttribute("This constructor is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the ElementId(Int64 id) constructor instead.")>]
new :
id : int -> ElementId
Parameters
- id Int32
- The id.
See Also