InCanvasControlData(String) Constructor |
Constructs an InCanvasControlData with specific values assigned.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic InCanvasControlData(
string imagePath
)
Public Sub New (
imagePath As String
)
public:
InCanvasControlData(
String^ imagePath
)
new :
imagePath : string -> InCanvasControlData
Parameters
- imagePath String
-
File path with the image to be used.
This must be an absolute path to a location on disk.
Exceptions
See Also