RoofComponentsGetPlaneOrigins Method |
The plane origins of roof slabs.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> GetPlaneOrigins()
Public Function GetPlaneOrigins As IList(Of XYZ)
public:
IList<XYZ^>^ GetPlaneOrigins()
member GetPlaneOrigins : unit -> IList<XYZ>
Return Value
IListXYZ
The origins.
See Also