ExternallyTaggedNonBRep Constructor |
Constructs an ExternallyTaggedGeometryObject associating a given ExternalGeometryId with
a particular GeometryObject.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExternallyTaggedNonBRep(
ExternalGeometryId externalId,
GeometryObject geometry
)
Public Sub New (
externalId As ExternalGeometryId,
geometry As GeometryObject
)
public:
ExternallyTaggedNonBRep(
ExternalGeometryId^ externalId,
GeometryObject^ geometry
)
new :
externalId : ExternalGeometryId *
geometry : GeometryObject -> ExternallyTaggedNonBRep
Parameters
- externalId ExternalGeometryId
-
The Id of the input geometry object.
- geometry GeometryObject
-
The externally tagged geometry object.
Exceptions
See Also