NavisworksExportOptionsExportScope Property |
Options which specifies the export scope of Navisworks Exporter.
Default value is Model.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic NavisworksExportScope ExportScope { get; set; }
Public Property ExportScope As NavisworksExportScope
Get
Set
public:
property NavisworksExportScope ExportScope {
NavisworksExportScope get ();
void set (NavisworksExportScope value);
}
member ExportScope : NavisworksExportScope with get, set
Property Value
NavisworksExportScope
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also