DocumentPrintedEventArgsGetFailedViewElementIds Method |
Returns ElementIds of the views that that failed to print (if any).
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetFailedViewElementIds()
Public Function GetFailedViewElementIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetFailedViewElementIds()
member GetFailedViewElementIds : unit -> IList<ElementId>
Return Value
IListElementId
ElementIds of the views that that failed to print (if any).
See Also