CriticalPathIteratorMoveNext Method |
Increments the iterator to the next downstream segment on the critical path.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool MoveNext()
Public Overridable Function MoveNext As Boolean
public:
virtual bool MoveNext()
abstract MoveNext : unit -> bool
override MoveNext : unit -> bool
Return Value
Boolean
True if there is another segment available on the critical path that is not visited by this iterator,
False if there is no next segment left.
See Also