BuiltInFailuresElectricalFailuresVoltageIsOutOfRange Property |
Cannot assign or add [Element] to Circuit. The Voltage ([Voltage Value]) for the Circuit is out of range for the Line to Ground Voltage for [Element] (The Line to Ground Voltage is specified in the assigned Distribution System)."
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId VoltageIsOutOfRange { get; }
Public Shared ReadOnly Property VoltageIsOutOfRange As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ VoltageIsOutOfRange {
FailureDefinitionId^ get ();
}
static member VoltageIsOutOfRange : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also