Creates a new cloud point.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CloudPoint(
float x,
float y,
float z,
int color
)
Public Sub New (
x As Single,
y As Single,
z As Single,
color As Integer
)
public:
CloudPoint(
float x,
float y,
float z,
int color
)
new :
x : float32 *
y : float32 *
z : float32 *
color : int -> CloudPoint
Parameters
- x Single
- The X coordinate.
- y Single
- The Y coordinate.
- z Single
- The Z coordinate.
- color Int32
- The color.
See Also