ExportFontTableIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual KeyValuePair<ExportFontKey, ExportFontInfo> Current { get; }
Public Overridable ReadOnly Property Current As KeyValuePair(Of ExportFontKey, ExportFontInfo)
Get
public:
virtual property KeyValuePair<ExportFontKey^, ExportFontInfo^> Current {
KeyValuePair<ExportFontKey^, ExportFontInfo^> get ();
}
abstract Current : KeyValuePair<ExportFontKey, ExportFontInfo> with get
override Current : KeyValuePair<ExportFontKey, ExportFontInfo> with get
Property Value
KeyValuePairExportFontKey,
ExportFontInfoImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also