BuiltInFailuresEnergyAnalysisFailuresNoRoofsRoomBoundingWarn Property |
The energy analysis model does not contain any roof surfaces! If there are roofs in your model, please verify that they are room bounding, and make sure that the room offsets are high enough to include the roofs.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NoRoofsRoomBoundingWarn { get; }
Public Shared ReadOnly Property NoRoofsRoomBoundingWarn As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NoRoofsRoomBoundingWarn {
FailureDefinitionId^ get ();
}
static member NoRoofsRoomBoundingWarn : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also