SymbolGeometryIdSymbolId Property |
The id of the symbol which contains the shared geometry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId SymbolId { get; }
Public ReadOnly Property SymbolId As ElementId
Get
public:
property ElementId^ SymbolId {
ElementId^ get ();
}
member SymbolId : ElementId with get
Property Value
ElementId
See Also