RebarSetHookRotationAngle Method |
Sets the out of plane hook rotation angle at the specified end.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetHookRotationAngle(
double hookRotationAngle,
int iEnd
)
Public Sub SetHookRotationAngle (
hookRotationAngle As Double,
iEnd As Integer
)
public:
void SetHookRotationAngle(
double hookRotationAngle,
int iEnd
)
member SetHookRotationAngle :
hookRotationAngle : float *
iEnd : int -> unit
Parameters
- hookRotationAngle Double
-
The out of plane hook rotation angle at the specified end.
- iEnd Int32
-
0 for the start , 1 for the end.
Exceptions
See Also