SweptBlendBottomProfile Property |
The curves which make up the bottom profile of the sketch.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveArrArray BottomProfile { get; }
Public ReadOnly Property BottomProfile As CurveArrArray
Get
public:
property CurveArrArray^ BottomProfile {
CurveArrArray^ get ();
}
member BottomProfile : CurveArrArray with get
Property Value
CurveArrArray
RemarksThe indices of the curves in this array match the indices used in the vertex connection map.
See Also