ApplicationCurrentUsersDataFolderPath Property |
Path to data folder for the current user.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string CurrentUsersDataFolderPath { get; }
Public ReadOnly Property CurrentUsersDataFolderPath As String
Get
public:
property String^ CurrentUsersDataFolderPath {
String^ get ();
}
member CurrentUsersDataFolderPath : string with get
Property Value
String
Remarks
Similar to C:\Users\[UserName]\AppData\Roaming\Autodesk\[ProductType]\[ReleaseName]
See Also