FileImportedEventArgsImportedInstanceId Property |
The ElementId of the imported instance that represents the imported object(s) after a successful import.
It could be used for further manipulation of that instance.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ImportedInstanceId { get; }
Public ReadOnly Property ImportedInstanceId As ElementId
Get
public:
property ElementId^ ImportedInstanceId {
ElementId^ get ();
}
member ImportedInstanceId : ElementId with get
Property Value
ElementId
Remarks
The value could be InvalidElementId for some type of import formats, such as GBXML and Inventor files.
See Also